ORマッピング

http://sharptoolbox.com/Pages/Category74089b0a-1105-4389-b1db-eedf27e20cfb.aspx

うーん。バージョンが1.0に満たないものは使えないですよねぇ。NHibernateは、まだ0.6だし・・・。IBatis.NETが良さそうなのではないかと思いますが。。